Welcome to Mac OS X
Aqua makes using your Mac easier than ever. Its color, depth, and motion guide you through your tasks, while the Finder and Dock provide easy access to your computer and network.

Use the Apple menu to change settings, get Mac OS X software, open recent items, and restart or shut down your computer.

The Finder shows document icons in several ways, including large, detailed icons that preview document contents.

The Dock keeps handy your disks, folders, applications, documents, minimized windows, QuickTime movies, digital images, links to Web sites, or just about anything else.

Sheets for saving and printing attach to windows making these tasks even simpler.
Finder windows

When you first start Mac OS X, the Finder window shows your “home,” your personal space on your computer for documents, applications, fonts, and other software.

If you set up several users, each user has a home for a secure place to keep their documents.

Buttons

Colorful, animated buttons make it clear what to do.

Here's how to use the three window buttons.

For the experienced Mac OS user

What is my “home?”

Your home is a secure place to keep your documents if your computer is connected to a network or you set up several users.

Changing computer settings

Choose System Preferences from the Apple menu to change settings for your computer, instead of using control panels.

Mac OS X tips

Getting help

Throughout this book, you’ll see questions like the one below. To get answers to these questions, choose Mac Help from the Help menu, type the question, and click Ask. Then click an answer.
The Dock makes it easy to open applications, documents, and other items you use frequently. To open an item in the Dock or make it active, click its icon. To see a pop-up menu, press the icon.

Drag this bar up or down to resize the Dock.

Press a folder icon to see its contents and open items in it.

This side of the Dock shows application icons.

The triangle indicates the application is open.

This icon shows the status of the Dock Extra.

This side of the Dock shows everything else.

Show In Finder

Flowers
Large flower.tif
Large leaves.tif
Proposal.rtf
Stream.JPG
What's in the Dock

**Finder**
Click to see a Finder window and menus.

**Mail**
One of the applications included in the Dock. The number shows how many messages you have to read.

**Dock Extra**
Press the icon to change settings.

**Document**
A document added to the Dock. Click to open it.

**Folder**
Press the icon to see the contents of the folder and choose items to open them.

**Web site**
A Web site added to the Dock. Click to open the Web site in your browser.

**Minimized window**
You can put any window in the Dock. Click to open the window.

**Late-Breaking News**
Click this icon to get up-to-date information about Mac OS X.

**Trash**
Drag files here to throw them away.

For the experienced Mac OS user

What's the Dock for?
Instead of using the Apple menu, keep items you use regularly in the Dock. Click items in the Dock to make them active, rather than the application switcher.

Opening a document
Drag the document's icon to the application's icon in the Dock.

Ejecting disks
To eject a disk, drag its icon to the Trash.

Mac OS X tips

Adding icons to the Dock
To add an item to the Dock, drag its icon to the Dock. To remove an item, drag its icon from the Dock. (This does not change the item.)

Adding disk icons to the Dock
Add disk icons to the Dock, then press the icon to see the contents. Choose items from the pop-up menu to open them.

Changing how the Dock works
To change the way the Dock looks and works, choose Dock from the Apple menu, then choose Dock Preferences.

Switching between applications
Press the Apple key, then press the Tab key until you select the application you want to use. Release both keys to make the application active.

Searching Mac Help
How do I use the Dock?
The Finder is the gateway to your computer and network. Use the Finder to access disks, connect to servers, and open your documents.

- Use the Finder application menu to set preferences.
- Press here to choose toolbar items that are hidden.
- Click toolbar buttons to open your home and other places.
- Click here to show or hide the toolbar.
- Your home contains your documents. Turn on file sharing to let others access your Public folder.
How your Mac OS X disk is organized

The Applications folder contains the Mac OS X applications available to all users of your computer. The Utilities folder in it contains utility applications. Library contains fonts, plug-ins, Internet search sites, and other items available to all users of your computer. Users contains your home. System contains the Mac OS X software. You cannot change it. You’ll see Applications (Mac OS 9) and System Folder if you install Mac OS X on the same disk with Mac OS 9.

If you set up Mac OS X for several users, you need to log in as an administrator, such as the one you created when you set up Mac OS X, to add items to the Applications and Library folders.

Finder views

View Finder windows in icon, list, or column view. Column view lets you quickly see where items are located.

For the experienced Mac OS user

Using Library folders

Put fonts, Internet plug-ins, and other items in the Library folder. Items in the main Library folder are available to all users. Keep items for your personal use in the Library folder in your home. The Library also stores your preferences.

Opening recent items

To open recent applications and documents, use the Recent Items command in the Apple menu. To open recent folders, use the Go menu. You can also open recent items using the pop-up menu in the Open, Save, and Connect To Server dialogs.

Opening folders

If the toolbar is showing and you double-click a folder, the folder opens in the same window. If you press the Apple key or the toolbar is hidden, a separate window opens.

Mac OS X tips

Opening another Finder window

To open another Finder window, choose New Finder Window from the File menu.

Finding anything on your computer

To find anything on your computer, choose Find from the File menu to open Sherlock.

Using favorites

To add an item to your Favorites, select it and choose Add To Favorites from the File menu.

Searching Mac Help

How is my hard disk organized?
Mac OS X gives you many ways to customize the way it looks and works so that it's best for you. Here are some ways you can customize the Finder.

To select a picture for the desktop, choose Preferences from the Finder menu and click Select Picture.

To change the toolbar, make it look the way you want it.

To use a picture or color for a folder background, choose Show View Options from the View menu in the Finder.
Changing the Finder window toolbar

To set up the toolbar the way you want it, choose Customize Toolbar from the View menu.

Here are some other things you can do to customize the toolbar:

- To add a disk, server, or folder to the toolbar, drag its icon from a Finder window or desktop to the toolbar.
- Drag items in the toolbar to arrange them.
- To remove an icon, press the Apple key and drag it from the toolbar.

For the experienced Mac OS user

What's the Finder toolbar for?
Put folders, servers, and disks that you want to open frequently in the Finder toolbar.

Changing appearance settings
To change the colors used by Mac OS X and the highlight color, open the General preferences pane.

Changing the size of icons
To change the size of icons in icon view, open the View Options window and drag the slider.

Mac OS X tips

Changing global view options
By default, Finder windows use global view options. To change these, choose Show View Options and click Global.

Changing view options for a window
If you want to set view options for a window that are different from the global view options, choose Show View Options, click Window, and uncheck Use Global View Preferences.

Seeing the path to a folder
Add the Path pop-up menu to the toolbar to see the folders that contain the current folder. You can also press the Apple key and click the name of the folder in the window title bar.

Seeing a folder's status
To see the number of items in a folder and your privileges to change the folder, choose Show Status Bar from the View menu.

Searching Mac Help
How do I use Finder windows?
Here are some of the specially designed applications included with Mac OS X that you will use most frequently.

**Finder**
Open your applications and documents, connect to servers, and access disks and servers.

**Microsoft Internet Explorer 5.1 Preview**
Use Microsoft Internet Explorer to browse the Web.

**Mail**
Send and receive email messages that include pictures and movies. Set up to get your Mac.com mail automatically.

**Sherlock**
Find what you’re looking for on your disks, your network, or the Internet.

**System Preferences**
Change computer settings such as Internet preferences.

**QuickTime Player**
Play movies, view pictures, listen to music, watch QuickTime TV.
More applications

Here are some other applications you’ll find in the Applications and Utilities folders.

**Internet Connect**
Use Internet Connect to connect to the Internet using a modem or AirPort.

**Address Book**
Keep all your email addresses and other information about people in one place.

**Preview**
Open PDF and graphics files, preview documents before you print them, and save them in PDF format.

**TextEdit**
Create documents with formatted text and pictures.

**Disk Utility**
Erase disks, test and repair disks, and partition disks.

Built for Mac OS X

Look for this symbol to purchase software specially designed for Mac OS X.

For the experienced Mac OS X user

**Using the Applications folder**
Applications in the Applications folder are available to all users of your computer. Keep applications for your personal use in your home.

**Installing applications**
If you set up several users, you must log in as an administrator user to install software in the Applications or Library folder. The user you created when you set up Mac OS X is an administrator.

**The application menus**
Each application has an application menu next to the Apple menu that contains commands such as Preferences and Quit.

**Updating your software**
To update your software, open System Preferences and click Software Update.

**Checking the iDisk Applications folder**
Check the Applications folder on your iDisk for new Apple applications, updates to current applications, and demonstrations of applications from other developers.

**Forcing an application to quit**
If you can’t quit an application, choose Force Quit from the Apple menu. You can also press the Option key, click the application’s icon in the Dock, then choose Force Quit from the pop-up menu.

Searching Mac Help

*How do I use my applications?*
Use the System Preferences application to change your computer settings. Choose System Preferences from the Apple menu, then click a button.

Click here to see all the preferences.

Drag buttons for preferences you use frequently to the toolbar, then click them to change the settings.
**Accessing network servers**

When you choose Connect To Server from the Go menu (in the Finder), this dialog appears.

Mac OS X lets you connect to many types of servers:

- Mac OS X shared Public folders
- Your iDisk (type “iDisk.mac.com”)
- Web-based file sharing servers (WebDAV)
- Mac OS X Servers
- Any file server that supports AFP over TCP/IP
- Mac OS 9 Web Sharing sites
- Mac OS 9 file sharing folders over TCP/IP

After you connect to a server, an icon for the server appears on the desktop and a Finder window opens. You can also see servers when you click the Computer button in a Finder window toolbar.
Choose Print from the File menu to print a document. If you use a USB printer, it’s already selected. Use the Print Center to select network printers you want to use.
Selecting printers using Print Center
Mac OS X provides built-in support for some of the most popular USB printers so that they are set up automatically. Before you print a document to a network printer, use Print Center to add it to the Printer List.

Creating a PDF
To create a PDF of a document, choose Print, then choose Output Options from the pop-up menu and select the “Save as PDF File” checkbox, then click Save. You can also click Preview, then save the document as a PDF from the Preview application.
Logging in

Each time you start up your computer, the login dialog appears. The first time you start up Mac OS X, log in as the user you created with Setup Assistant.

For the experienced Mac OS user

Mac OS X is designed for computers that are used by more than one person or that are on a network. To provide greater security for your documents and your computer, Mac OS X requires you to log in. To have the greatest access to your computer, log in as an administrator.

Mac OS X tips

Getting help

Throughout this book, you’ll see questions like the one below to search Mac Help. To get answers to these questions, choose Mac Help from the Help menu, type the question, and click Ask.

Type the question here, then click Ask.

Searching Mac Help

How do I use Help?
When Mac OS X starts up, you see the Desktop, a Finder window, and the Dock at the bottom of the screen. Click the applications in the Dock to begin discovering what you can do with Mac OS X.
Using the window buttons

Mac OS X windows have three buttons in the top-left corner. Here’s what they do:

- Click here to close the window.
- Click here to minimize the window, which puts it in the Dock.
- Click here to enlarge or reduce the window.

The Desktop application menu

When you use the Desktop, you’ll see the Desktop application menu.

- Choose this to set Desktop, Dock, and disk preferences.
- Choose this to change computer settings.
- Choose this to log out.

For the experienced Mac OS user

When you log in, a Finder window shows your “home” folder—a private space on the computer for your personal documents and applications. So that several people can use a computer, Mac OS X provides a home folder for each user.

Mac OS X tips

Finding your home folder

Your home folder is named with your user name. It is in the Users folder on the Mac OS X disk. You can go to it quickly by clicking the Home button in a Finder window.

Changing the Desktop background

To change the Desktop background, choose Desktop & Dock Preferences from the Desktop menu and click the Desktop tab.

Changing computer settings

You use the System Preferences application to change settings for your computer (instead of control panels as in Mac OS 9).
Finder windows are the gateway to your computer and network.

In a Finder window you see your documents, folders, disks, and servers.
Finder views

You can view Finder windows in icon, list, or column view.

For the experienced Mac OS user

To make it easier for you, Mac OS X reduces the number of open windows. When you double-click a folder in a window, the folder’s contents appear in the same window. If you want to open a separate window, press the Option key when you double-click the folder.

Mac OS X tips

Opening another Finder window

If you need to open another Finder window (to move or copy a file, for example), choose New Finder Window from the File menu.

Moving, copying, or making an alias to a file

To move a file to another folder on the same disk, drag it. To copy the file, press the Option key while you drag. To make an alias to it, press the Apple and Option keys while you drag.

Changing the look of Finder windows

You can change the look of all Finder windows in icon or list view, or just the active window. To change the way Finder windows look, choose Show View Options from the View menu. You can change the background color or add a picture.

Searching Mac Help

How do I use Finder windows?

In list or icon view, double-click a folder to see its contents in the same window.

In column view, click a folder to see its contents. Column view shows the path to the selection. Use column view to see how your disk is organized.

Shows the folders that contain the selected item.

Shows information about the item. If it’s a picture, you see a preview. If it’s a movie, you can play it here.
Use the toolbar buttons to quickly access your disks, servers, applications, and documents.

**Computer**
Your disks, CDs, and Network (where you can access connected servers)

**Home**
Your home folder—your private space on the computer (named with your user name)

**Favorites**
The Favorites folder in your home folder (access these items quickly when you save or open a document)

**Apps**
The Applications folder on your Mac OS X disk

**Docs**
The Documents folder in your home folder

**Users**
The Users folder on your Mac OS X disk, where each computer user’s home folder is located
How Mac OS X is organized

Mac OS X is organized in a simple way.

When you click the Computer button, you see your Mac OS X disk and any other disks you are using. Open Network to see the servers you are connected to.

The Mac OS X disk contains a folder for applications. The Library folder contains fonts, preferences, and other files. If you see a MacOS9 folder, it contains your Classic applications and documents. The Users folder contains the home folder of each user.

Your home folder contains your documents. Your Favorites folder is in the Library folder. If you turn on file sharing, other users on your network can access your Public folder.

For the experienced Mac OS user

In Mac OS X, the Applications folder is protected. If you drag an application out of the Applications folder, Mac OS X makes a copy of it. To make an alias instead, press the Apple and Option keys while you drag the application.

X

Mac OS X tips

Accessing favorites
When you save or open a document, a pop-up menu shows recently opened items and items in your Favorites folder. You can add items to the Favorites folder.

Turning on file sharing
To turn on file sharing, open System Preferences and click Sharing, then click the Start button. If you turn on file sharing, other users on your network can access your Public folder (in your home folder).

Setting access privileges to a folder
You can give other people who use your computer access to items in your home folder and control access to your Public folder. To control access to a folder, select it and choose Show Inspector from the File menu, then choose Sharing from the Show pop-up menu.

Ejecting disks
To eject a disk, drag its icon to the Trash in the Dock.

Searching Mac Help

How is my hard disk organized?
The Dock makes it easy to open applications and documents, and switch between them. To open an application in the Dock or make an application or document active, click its icon.
What’s in the Dock

Desktop
Click to see a Finder window and the Desktop menus.

Mail
One of the applications included in the Dock when you install Mac OS X.

Preview
An application icon added to the Dock.

Document
A document added to the Dock.

Web site and servers
A server or Web site added to the Dock. Click to open the Web site in your browser or mount the server.

Minimized window
You can put any window in the Dock. Click to open the window.

Trash
Drag files here to throw them away.

For the experienced Mac OS user
The Dock consolidates several Mac OS 9 features. Keep items you use frequently in the Dock instead of using the Apple menu. Click items in the Dock to make them active, rather than using the application switcher.

Mac OS X tips

Adding icons to the Dock
You can add icons to the Dock for such items as applications, documents, folders, servers, and Web sites. To add an icon, drag it to the Dock. To remove an icon, drag it from the Dock.

Changing how the Dock works
To resize the icons in the Dock, make them magnify, or hide the Dock, choose Desktop & Dock Preferences from the Desktop menu, then click the Dock tab. If you hide the Dock, it appears when you move the mouse to the bottom of the screen.

Opening a document using an application in the Dock
Drag the document’s icon to the application’s icon in the Dock.

Switching between applications
In addition to using the Dock, you can press the Apple and Tab keys together to switch applications.

How do I use the Dock?
Mac OS X includes several specially designed applications. Here are the applications you will use most frequently.

**Desktop**
Access your applications and documents, get information about your files, and connect to servers.

**Internet Explorer**
Use Microsoft Internet Explorer to browse the Web.

**Mail**
Send and receive email messages that include pictures and movies.

**Sherlock**
Find what you’re looking for on your disks, your network, or the Internet.

**System Preferences**
Change computer settings such as Internet preferences.

**TextEdit**
Create documents with formatted text and pictures.
Mac OS X provides fully integrated Internet and network capabilities, including Web browsing, Web sharing, access to network servers, and file sharing.

Use Internet Explorer to browse Web sites.

Use PPP Connect to set up and connect to the Internet using a dial-up modem.
**Accessing network servers**

When you choose “Connect to Server” from the Go menu (in the Desktop), this dialog appears.

<table>
<thead>
<tr>
<th>If you choose</th>
<th>You will see</th>
</tr>
</thead>
<tbody>
<tr>
<td>AFP Servers</td>
<td>AppleShare IP file servers</td>
</tr>
<tr>
<td></td>
<td>Mac OS 9 file sharing folders (only if over TCP/IP)</td>
</tr>
<tr>
<td></td>
<td>Mac OS X shared Public folders</td>
</tr>
<tr>
<td>Web Servers</td>
<td>Mac OS 9 Web Sharing sites</td>
</tr>
<tr>
<td></td>
<td>Mac OS X Web Sharing sites</td>
</tr>
</tbody>
</table>

You can also type the name of a server here to connect to it.

Use these pop-up menus to see neighborhoods, connect to favorite servers, and connect to servers you’ve used recently.

Double-click to open a neighborhood, then double-click a server to connect to it.

After you connect to a server, click the Computer button (in a Finder window) and open Network, then open the Connected Servers folder. If you type the address (URL) of a Web site, it opens in your Web browser.

For the experienced Mac OS user

To connect to servers in Mac OS X, you use “Connect to Server” rather than the Chooser or Network Browser.

Mac OS X tips

**Entering your Internet and network settings**

To enter your Internet and network settings, open System Preferences and click the Internet or Network button.

**Turning on AppleTalk**

If you need to use AppleTalk, open System Preferences and click Network, then choose AppleTalk from the Show pop-up menu.

**Starting a dial-up connection to the Internet**

If you use a dial-up modem to connect to the Internet, you use a PPP connection. First, use the Network pane in System Preferences to set up your network. Then open PPP Connect (in the Utilities folder), enter the information, and click Connect.

**Disconnecting servers**

To disconnect from a server, drag its icon to the Trash in the Dock.

Searching Mac Help

How do I connect to the Internet?
Mac OS X provides a new way to print your documents. First use the Print Center to connect to the printers you want to use. Then print your work.
Setting up

If you are using a USB printer, it's automatically set up for you. Before you can print a document to a network printer, you need to connect to at least one printer using Print Center. If you haven't connected to a printer when you print the first time, Print Center opens. In the Printers window click Add Printer, then select how to connect to the printer. If a list appears, double-click the printer you want to add. Otherwise, enter the requested information.

Printing a document

To print a document, choose Print from the File menu. The Print dialog opens with the default printer selected.

Previewing a document

In the Print dialog, you can click Preview to open the Preview application and see how your document will look. From Preview you can print the document or save it in PDF format.